#trilug-business Meeting

Meeting started by raub at 17:42:42 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (raub, 17:44:18)
  2. Current Topics (raub, 17:44:28)
    1. ACTION: bdmc order 13 pizzas for Thursday night. (bdmc, 17:45:34)
    2. ACTION: bdmc pizza order same as last month (bdmc, 17:45:56)

  3. Future Topics (raub, 17:53:40)
    1. ACTION: raub reach out to zenoss about talking on Sept (raub, 17:56:07)
    2. https://www.trilug.org/mailman/private/steering/2018-July/021859.html (qqx, 18:02:29)
    3. ACTION: bdmc contact Michael North about speaking in September. (bdmc, 18:02:41)
    4. ACTION: bdmc report to steering list about September speaker confirmation (bdmc, 18:03:23)
    5. ACTION: raub reach out to Scott Hall about InstallFest (raub, 18:06:15)
    6. ACTION: Contact Thomas V. Thomas to see if he will be able to record this meeting (raub, 18:09:07)
    7. ACTION: qqx Send next round of announcement messages. (qqx, 18:09:42)
    8. ACTION: raub Contact Thomas V. Thomas to see if he will be able to record this meeting (raub, 18:10:34)


Meeting ended at 18:15:11 UTC (full logs).

Action items

  1. bdmc order 13 pizzas for Thursday night.
  2. bdmc pizza order same as last month
  3. raub reach out to zenoss about talking on Sept
  4. bdmc contact Michael North about speaking in September.
  5. bdmc report to steering list about September speaker confirmation
  6. raub reach out to Scott Hall about InstallFest
  7. Contact Thomas V. Thomas to see if he will be able to record this meeting
  8. qqx Send next round of announcement messages.
  9. raub Contact Thomas V. Thomas to see if he will be able to record this meeting


Action items, by person

  1. bdmc
    1. bdmc order 13 pizzas for Thursday night.
    2. bdmc pizza order same as last month
    3. bdmc contact Michael North about speaking in September.
    4. bdmc report to steering list about September speaker confirmation
  2. qqx
    1. qqx Send next round of announcement messages.
  3. raub
    1. raub reach out to zenoss about talking on Sept
    2. raub reach out to Scott Hall about InstallFest
    3. raub Contact Thomas V. Thomas to see if he will be able to record this meeting


People present (lines said)

  1. raub (70)
  2. bdmc (54)
  3. qqx (21)
  4. Tribot (3)


Generated by MeetBot 0.1.4.