#trilug-business Meeting

Meeting started by raub at 17:38:44 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (raub, 17:39:20)
  2. Current Topics (raub, 17:40:31)
    1. ACTION: raub upgrade the directions page. (raub, 17:45:07)

  3. Future Topics (raub, 17:50:33)


Meeting ended at 18:03:38 UTC (full logs).

Action items

  1. raub upgrade the directions page.


Action items, by person

  1. raub
    1. raub upgrade the directions page.


People present (lines said)

  1. raub (53)
  2. dfrustaglio (12)
  3. dsmadcow (9)
  4. qqx (4)
  5. Tribot (3)


Generated by MeetBot 0.1.4.