#trilug-business Meeting

Meeting started by qqx at 17:42:09 UTC (full logs).

Meeting summary

  1. Agenda additions (qqx, 17:42:44)
  2. September meeting (qqx, 17:43:57)
    1. ACTION: raub create and send out the meeting message to the list/meetup/whatever (raub, 18:30:15)
    2. ACTION: bdmc contact Todd regarding ATO Linux Track requirements. (bdmc, 18:31:00)


Meeting ended at 18:38:35 UTC (full logs).

Action items

  1. raub create and send out the meeting message to the list/meetup/whatever
  2. bdmc contact Todd regarding ATO Linux Track requirements.


Action items, by person

  1. bdmc
    1. bdmc contact Todd regarding ATO Linux Track requirements.
  2. raub
    1. raub create and send out the meeting message to the list/meetup/whatever


People present (lines said)

  1. raub (84)
  2. bdmc (70)
  3. dfrustaglio (28)
  4. qqx (15)
  5. dsmadcow (4)
  6. Tribot (3)


Generated by MeetBot 0.1.4.