#trilug-business Meeting

Meeting started by raub at 17:36:41 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (raub, 17:37:11)
  2. Current Topics (raub, 17:37:39)
  3. Future Topics (raub, 18:18:10)
    1. ACTION: raub write an email to the list to gather interest on a intro to linux event (raub, 18:20:57)
    2. ACTION: raub investigate sticker options (raub, 18:21:21)


Meeting ended at 18:21:33 UTC (full logs).

Action items

  1. raub write an email to the list to gather interest on a intro to linux event
  2. raub investigate sticker options


Action items, by person

  1. raub
    1. raub write an email to the list to gather interest on a intro to linux event
    2. raub investigate sticker options


People present (lines said)

  1. raub (76)
  2. bdmc (35)
  3. dfrustaglio (19)
  4. Triboot (4)


Generated by MeetBot 0.1.4.