#trilug-business Meeting

Meeting started by raub at 17:32:12 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (raub, 17:32:36)
  2. Current Topics (raub, 17:33:14)
  3. Future Topics (raub, 17:44:27)
    1. ACTION: raub ask dsmadcow if he wants to do an intro linux talk in January (raub, 17:54:00)
    2. ACTION: raub contact brian afterwards to set up drupal for february (bdmc, 17:54:50)


Meeting ended at 18:01:41 UTC (full logs).

Action items

  1. raub ask dsmadcow if he wants to do an intro linux talk in January
  2. raub contact brian afterwards to set up drupal for february


Action items, by person

  1. raub
    1. raub ask dsmadcow if he wants to do an intro linux talk in January
    2. raub contact brian afterwards to set up drupal for february


People present (lines said)

  1. raub (73)
  2. bdmc (52)
  3. dfrustaglio (14)
  4. Tribot (3)


Generated by MeetBot 0.1.4.