#trilug-business Meeting

Meeting started by raub at 18:31:29 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (raub, 18:32:05)
  2. Current Topics (raub, 18:32:21)
  3. Future Topics (raub, 18:59:00)
    1. ACTION: raub start the xmas announcement email and post it to the steering list (raub, 19:00:42)


Meeting ended at 19:18:08 UTC (full logs).

Action items

  1. raub start the xmas announcement email and post it to the steering list


Action items, by person

  1. raub
    1. raub start the xmas announcement email and post it to the steering list


People present (lines said)

  1. raub (91)
  2. bdmc (64)
  3. dfrustaglio (19)
  4. qqx (6)
  5. Tribot (4)


Generated by MeetBot 0.1.4.