#trilug-business Meeting

Meeting started by raub at 18:44:58 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 18:45:38)
  2. 2. Current Topics (raub, 18:46:05)
  3. 3. Future Topics (raub, 18:47:08)
    1. ACTION: raub reach out to publishers for an intro to linux book (raub, 18:52:45)


Meeting ended at 19:12:08 UTC (full logs).

Action items

  1. raub reach out to publishers for an intro to linux book


Action items, by person

  1. raub
    1. raub reach out to publishers for an intro to linux book


People present (lines said)

  1. raub (65)
  2. bdmc (43)
  3. Tribot (3)


Generated by MeetBot 0.1.4.