#trilug-business Meeting

Meeting started by raub at 18:36:27 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (raub, 18:37:14)
  2. Current Topics (raub, 18:38:08)
  3. Future Topics (raub, 18:42:21)
    1. ACTION: raub go through the emails to find out who are the comfirmed speakers for tech talk and for May (raub, 18:48:29)


Meeting ended at 18:59:42 UTC (full logs).

Action items

  1. raub go through the emails to find out who are the comfirmed speakers for tech talk and for May


Action items, by person

  1. raub
    1. raub go through the emails to find out who are the comfirmed speakers for tech talk and for May


People present (lines said)

  1. raub (30)
  2. dsmadcow (15)
  3. dfrustaglio (8)
  4. Tribot (3)


Generated by MeetBot 0.1.4.