#trilug-business Meeting

Meeting started by raub at 18:32:47 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (raub, 18:33:14)
  2. Current Topics (raub, 18:33:37)
  3. Future Topics (raub, 18:45:12)
    1. ACTION: raub ping NetActuate about coming and introducing themselves (raub, 18:58:08)
    2. ACTION: bdmc Contact Christ Russo to re-confirm April. (bdmc, 18:59:42)
    3. ACTION: bdmc Contact SELF about dates ( papers, etc. ) (bdmc, 19:00:00)
    4. ACTION: bdmc Finish Meetup Placeholders for year. (bdmc, 19:00:25)

  4. General Business (raub, 19:02:08)


Meeting ended at 19:03:26 UTC (full logs).

Action items

  1. raub ping NetActuate about coming and introducing themselves
  2. bdmc Contact Christ Russo to re-confirm April.
  3. bdmc Contact SELF about dates ( papers, etc. )
  4. bdmc Finish Meetup Placeholders for year.


Action items, by person

  1. bdmc
    1. bdmc Contact Christ Russo to re-confirm April.
    2. bdmc Contact SELF about dates ( papers, etc. )
    3. bdmc Finish Meetup Placeholders for year.
  2. raub
    1. raub ping NetActuate about coming and introducing themselves


People present (lines said)

  1. raub (66)
  2. bdmc (36)
  3. dsmadcow (21)
  4. dfrustaglio (7)
  5. Tribot (3)


Generated by MeetBot 0.1.4.