#trilug-business Meeting

Meeting started by raub at 18:33:22 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 18:33:42)
    1. AGREED: something (bdmc, 18:43:39)

  2. 2. Current Topics (raub, 18:45:18)
  3. 3. Future Topics (raub, 19:00:24)


Meeting ended at 19:19:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. raub (92)
  2. bdmc (50)
  3. dfrustaglio (32)
  4. Tribot (3)


Generated by MeetBot 0.1.4.