#trilug-business Meeting

Meeting started by raub at 17:34:27 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 17:34:57)
  2. 2. Current Topics (raub, 17:35:38)
  3. 3. Future Topics (raub, 17:49:59)
    1. ACTION: bdmc contact Brian about moving his May presentation to April. (bdmc, 17:54:53)

  4. 5. General Business (raub, 18:10:38)


Meeting ended at 18:20:19 UTC (full logs).

Action items

  1. bdmc contact Brian about moving his May presentation to April.


Action items, by person

  1. bdmc
    1. bdmc contact Brian about moving his May presentation to April.


People present (lines said)

  1. raub (61)
  2. bdmc (33)
  3. dfrustaglio (19)
  4. Tribot (3)


Generated by MeetBot 0.1.4.