#trilug-business Meeting

Meeting started by raub at 17:46:58 UTC (full logs).

Meeting summary

    1. ACTION: raub send out SELF RFC email to the list (raub, 18:02:35)
    2. ACTION: raub update agenda with the meetup placeholders (raub, 18:02:51)


Meeting ended at 18:06:29 UTC (full logs).

Action items

  1. raub send out SELF RFC email to the list
  2. raub update agenda with the meetup placeholders


Action items, by person

  1. raub
    1. raub send out SELF RFC email to the list
    2. raub update agenda with the meetup placeholders


People present (lines said)

  1. raub (29)
  2. bdmc (20)
  3. Tribot (3)


Generated by MeetBot 0.1.4.