#trilug-business Meeting

Meeting started by raub at 17:32:13 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 17:32:49)
  2. 2. Current Topics (raub, 17:34:13)
    1. ACTION: raub send out to jackhill and Mark list of available talk dates and ask them to pick primary and alternatives (raub, 17:43:07)

  3. 3. Future Topics (raub, 17:50:34)


Meeting ended at 18:00:23 UTC (full logs).

Action items

  1. raub send out to jackhill and Mark list of available talk dates and ask them to pick primary and alternatives


Action items, by person

  1. raub
    1. raub send out to jackhill and Mark list of available talk dates and ask them to pick primary and alternatives


People present (lines said)

  1. raub (45)
  2. bdmc (23)
  3. dfrustaglio (11)
  4. Tribot (3)
  5. qqx (0)


Generated by MeetBot 0.1.4.