#trilug-business Meeting

Meeting started by raub at 17:33:13 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 17:33:51)
  2. 2. Current Topics (raub, 17:34:56)
    1. ACTION: raub email Lauren Re; SELF (raub, 17:48:22)
    2. ACTION: setuo mamarley to edit trilug main wesite and meetup (raub, 17:48:44)


Meeting ended at 18:01:10 UTC (full logs).

Action items

  1. raub email Lauren Re; SELF
  2. setuo mamarley to edit trilug main wesite and meetup


Action items, by person

  1. mamarley
    1. setuo mamarley to edit trilug main wesite and meetup
  2. raub
    1. raub email Lauren Re; SELF


People present (lines said)

  1. raub (54)
  2. bdmc (24)
  3. mamarley (10)
  4. Tribot (3)


Generated by MeetBot 0.1.4.