#trilug-business Meeting

Meeting started by raub at 17:32:55 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 17:33:33)
  2. 2. Current Topics (raub, 17:34:58)
    1. ACTION: raub act more like dictator (raub, 18:00:33)

  3. 3. Future Topics (raub, 18:04:32)
  4. 4. Tech Items (raub, 18:07:11)


Meeting ended at 18:16:06 UTC (full logs).

Action items

  1. raub act more like dictator


Action items, by person

  1. raub
    1. raub act more like dictator


People present (lines said)

  1. raub (88)
  2. bdmc (63)
  3. mamarley (21)
  4. Tribot (3)


Generated by MeetBot 0.1.4.