#trilug-business Meeting

Meeting started by raub at 17:41:26 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 17:42:02)
  2. 2. Current Topics (raub, 17:42:41)
    1. ACTION: bdmc write "speaker Brian" a note to see if he will speak next week. (bdmc, 17:51:42)

  3. 5. General Business (raub, 17:59:59)
    1. https://steering.trilug.org/wiki/index.php/Pizza ? (mamarley, 18:07:50)


Meeting ended at 18:40:52 UTC (full logs).

Action items

  1. bdmc write "speaker Brian" a note to see if he will speak next week.


Action items, by person

  1. bdmc
    1. bdmc write "speaker Brian" a note to see if he will speak next week.


People present (lines said)

  1. raub (65)
  2. bdmc (64)
  3. mamarley (29)
  4. Tribot (3)


Generated by MeetBot 0.1.4.