#trilug-business Meeting

Meeting started by raub at 17:36:37 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 17:37:15)
  2. 2. Current Topics (raub, 17:39:24)
    1. ACTION: raub check if Thomas v Thomas can record next month's talk (raub, 17:43:36)

  3. 3. Future Topics (raub, 17:47:45)
  4. 5. General Business (raub, 17:57:24)


Meeting ended at 18:11:29 UTC (full logs).

Action items

  1. raub check if Thomas v Thomas can record next month's talk


Action items, by person

  1. raub
    1. raub check if Thomas v Thomas can record next month's talk


People present (lines said)

  1. raub (55)
  2. bdmc (36)
  3. mamarley (5)
  4. Tribot (3)


Generated by MeetBot 0.1.4.