#trilug-business Meeting

Meeting started by raub at 17:48:11 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 17:48:50)
  2. 2. Current Topics (raub, 17:49:49)
  3. 3. Future Topics (raub, 17:52:01)
  4. 5. General Business (raub, 18:04:15)
    1. ACTION: bdmc Open Paypal account for TriLUG. (bdmc, 18:23:49)
    2. ACTION: bdmc Create Paypal Donate button and send to steering list. (bdmc, 18:26:22)


Meeting ended at 18:33:02 UTC (full logs).

Action items

  1. bdmc Open Paypal account for TriLUG.
  2. bdmc Create Paypal Donate button and send to steering list.


Action items, by person

  1. bdmc
    1. bdmc Open Paypal account for TriLUG.
    2. bdmc Create Paypal Donate button and send to steering list.


People present (lines said)

  1. raub (62)
  2. bdmc (47)
  3. mamarley (13)
  4. Tribot (3)


Generated by MeetBot 0.1.4.