#trilug-business Meeting

Meeting started by raub at 17:41:45 UTC (full logs).

Meeting summary

  1. 1. Check for Agenda Additions (raub, 17:42:40)
  2. 2. Current Topics (raub, 17:44:40)
  3. 3. Future Topics (raub, 17:52:02)
    1. https://www.linkedin.com/company/triangle-linux-users-group/about/ (Jmainguy, 17:57:28)
    2. ACTION: jeoff will contact linkedin about the trilug group currently in existence there (raub, 18:01:25)
    3. ACTION: Jmainguy will come up with a speaker for August (raub, 18:01:52)

  4. 4. Tech Items (raub, 18:02:16)
    1. ACTION: raub will finish giving access to Jmainguy and jeoff to wiki, moya, meetup, mailing list, git (raub, 18:07:18)

  5. 5. General Business (raub, 18:08:34)
    1. ACTION: jeoff will investigate linkedin TriLUG group ownership (jeoff, 18:15:20)
    2. ACTION: Jmainguy will confirm jeoff trilug membership account, and deliver login details (Jmainguy, 18:15:51)
    3. https://steering.trilug.org/member_tool/ ask for login again, and doesnt like me though (Jmainguy, 18:23:43)
    4. https://steering.trilug.org/mailgraph/mailgraph.cgi works though, just not https://steering.trilug.org/mailgraph/mailgraph.cgi or https://steering.trilug.org/cgi-bin/process_registrations (Jmainguy, 18:28:05)
    5. https://steering.trilug.org/member_tool/ and https://steering.trilug.org/cgi-bin/process_registrations dont work I mean (Jmainguy, 18:28:27)
    6. ACTION: Jmainguy will remove mamarley from admin related email (Jmainguy, 18:30:39)


Meeting ended at 18:31:09 UTC (full logs).

Action items

  1. jeoff will contact linkedin about the trilug group currently in existence there
  2. Jmainguy will come up with a speaker for August
  3. raub will finish giving access to Jmainguy and jeoff to wiki, moya, meetup, mailing list, git
  4. jeoff will investigate linkedin TriLUG group ownership
  5. Jmainguy will confirm jeoff trilug membership account, and deliver login details
  6. Jmainguy will remove mamarley from admin related email


Action items, by person

  1. jeoff
    1. jeoff will contact linkedin about the trilug group currently in existence there
    2. raub will finish giving access to Jmainguy and jeoff to wiki, moya, meetup, mailing list, git
    3. jeoff will investigate linkedin TriLUG group ownership
    4. Jmainguy will confirm jeoff trilug membership account, and deliver login details
  2. Jmainguy
    1. Jmainguy will come up with a speaker for August
    2. raub will finish giving access to Jmainguy and jeoff to wiki, moya, meetup, mailing list, git
    3. Jmainguy will confirm jeoff trilug membership account, and deliver login details
    4. Jmainguy will remove mamarley from admin related email
  3. mamarley
    1. Jmainguy will remove mamarley from admin related email
  4. raub
    1. raub will finish giving access to Jmainguy and jeoff to wiki, moya, meetup, mailing list, git


People present (lines said)

  1. raub (61)
  2. Jmainguy (59)
  3. jeoff (22)
  4. bdmc_ (14)
  5. Tribot (3)
  6. mamarley (2)


Generated by MeetBot 0.1.4.