#trilug-business Meeting

Meeting started by Jmainguy at 17:37:22 UTC (full logs).

Meeting summary

  1. CHeck for agenda additions (Jmainguy, 17:37:54)
  2. August meeting (Jmainguy, 17:38:31)
    1. https://steering.trilug.org/wiki/index.php/Editing_the_trilug_site (Jmainguy, 17:39:05)
    2. ACTION: jeoff should help Jmainguy add his ssh key to get (jeoff, 17:39:45)

  3. Future meetups (Jmainguy, 17:41:45)
  4. Gen Pop (Jmainguy, 17:44:06)
    1. https://www.trilug.org/media/trilug-organizational-mtg-2010-12-01.wav is the meeting 10 years ago where they wrestled with the same questions, and it is interesting to listen to (Jmainguy, 17:45:28)


Meeting ended at 17:50:53 UTC (full logs).

Action items

  1. jeoff should help Jmainguy add his ssh key to get


Action items, by person

  1. jeoff
    1. jeoff should help Jmainguy add his ssh key to get
  2. Jmainguy
    1. jeoff should help Jmainguy add his ssh key to get


People present (lines said)

  1. Jmainguy (38)
  2. raub (7)
  3. jeoff (7)
  4. Tribot (3)


Generated by MeetBot 0.1.4.