#trilug-business Meeting

Meeting started by Jmainguy at 17:31:46 UTC (full logs).

Meeting summary

  1. Welcome (Jmainguy, 17:32:40)
  2. Agenda Additions (Jmainguy, 17:35:08)
  3. August meeting (Jmainguy, 17:37:04)
  4. September - Jeff "Jeff Moore" Moore speaking (Jmainguy, 17:40:30)
  5. October (Jmainguy, 17:44:18)
    1. ACTION: jeoff to work on announcement for September later this week (Jmainguy, 17:45:56)
    2. ACTION: Jmainguy will find Brians email and respond with acceptance, would love to have them speak in october (Jmainguy, 17:46:57)
    3. ACTION: Jmainguy will contact Peter about November (Jmainguy, 17:47:42)

  6. email account space (Jmainguy, 17:48:33)
  7. General Business (Jmainguy, 17:49:18)
    1. https://trilug.org/media/trilug-organizational-mtg-2010-12-01.wav really is a great meeting to listen to, where past SC went over this topic (Jmainguy, 17:52:44)

  8. linkedin (Jmainguy, 17:57:56)
    1. ACTION: Jmainguy email notes to steering and ask about next weeks meeting time (Jmainguy, 18:01:03)


Meeting ended at 18:01:15 UTC (full logs).

Action items

  1. jeoff to work on announcement for September later this week
  2. Jmainguy will find Brians email and respond with acceptance, would love to have them speak in october
  3. Jmainguy will contact Peter about November
  4. Jmainguy email notes to steering and ask about next weeks meeting time


Action items, by person

  1. jeoff
    1. jeoff to work on announcement for September later this week
  2. Jmainguy
    1. Jmainguy will find Brians email and respond with acceptance, would love to have them speak in october
    2. Jmainguy will contact Peter about November
    3. Jmainguy email notes to steering and ask about next weeks meeting time


People present (lines said)

  1. Jmainguy (67)
  2. bdmc (20)
  3. jeoff (6)
  4. Tribot (4)
  5. raub (1)


Generated by MeetBot 0.1.4.