#trilug-business Meeting

Meeting started by Jmainguy at 17:32:19 UTC (full logs).

Meeting summary

  1. Check for additions (Jmainguy, 17:41:30)
    1. ACTION: jeoff to send out notifications for Septembers meeting, linkedin/meetup/trilug/mailing list (Jmainguy, 17:42:41)

  2. Current meetings (Jmainguy, 17:43:44)
  3. Future meetings (Jmainguy, 17:45:13)
  4. General Business (Jmainguy, 17:49:16)
    1. https://steering.trilug.org/wiki/index.php/LegalStatus is a good additional document to review along with that 2010 meeting.wav (Jmainguy, 17:53:44)

  5. free talk (Jmainguy, 17:57:15)
    1. ACTION: jeoff find the donation page (jeoff, 18:03:45)
    2. ACTION: jeoff set up a meeting with the new guy (jeoff, 18:07:34)


Meeting ended at 18:14:24 UTC (full logs).

Action items

  1. jeoff to send out notifications for Septembers meeting, linkedin/meetup/trilug/mailing list
  2. jeoff find the donation page
  3. jeoff set up a meeting with the new guy


Action items, by person

  1. jeoff
    1. jeoff to send out notifications for Septembers meeting, linkedin/meetup/trilug/mailing list
    2. jeoff find the donation page
    3. jeoff set up a meeting with the new guy


People present (lines said)

  1. Jmainguy (56)
  2. raub (20)
  3. jeoff (17)
  4. Tribot (4)


Generated by MeetBot 0.1.4.