#trilug-business Meeting

Meeting started by Jmainguy at 16:32:18 UTC (full logs).

Meeting summary

  1. check for topics (Jmainguy, 16:34:13)
  2. (noway2, 16:34:18)
    1. https://wiki.debian.org/MeetBot (Jmainguy, 16:34:37)
    2. ACTION: jeoff to announce meeting today (Jmainguy, 16:36:24)
    3. ACTION: jmainguy will deliver login deets to steering for pilot.soh.re and moya (Jmainguy, 16:40:22)
    4. ACTION: noway2 will catalog the services pilot currently offers, in an attempt to come up with a migration plan (Jmainguy, 16:46:16)


Meeting ended at 16:53:01 UTC (full logs).

Action items

  1. jeoff to announce meeting today
  2. jmainguy will deliver login deets to steering for pilot.soh.re and moya
  3. noway2 will catalog the services pilot currently offers, in an attempt to come up with a migration plan


Action items, by person

  1. jeoff
    1. jeoff to announce meeting today
  2. noway2
    1. noway2 will catalog the services pilot currently offers, in an attempt to come up with a migration plan


People present (lines said)

  1. Jmainguy (43)
  2. noway2 (12)
  3. Tribot (4)
  4. jeoff (4)


Generated by MeetBot 0.1.4.