#trilug-business Meeting

Meeting started by Jmainguy at 17:29:41 UTC (full logs).

Meeting summary

    1. https://etherpad.soh.re/p/trilug is agenda I am going off of today, anything yall want to add to the agenda? (Jmainguy, 17:30:42)

  1. auditing pilot services (Jmainguy, 17:32:37)
  2. review action items from past meeting (Jmainguy, 17:38:01)
    1. https://steering.trilug.org/wiki/index.php/PhysicalServerLayout (raub, 17:44:54)

  3. September meeting (Jmainguy, 17:46:26)
  4. october (Jmainguy, 17:53:08)
  5. november (Jmainguy, 17:53:50)
    1. ACTION: Jmainguy to message Peter and ensure he is good (Jmainguy, 17:54:00)

  6. General business (Jmainguy, 17:55:51)
    1. ACTION: Jmainguy will add offering to order pizza (or similiar priced food) to the speaker, while we remain in virtual only phase (Jmainguy, 17:59:00)
    2. ACTION: bdmc to look into getting $5 reduced or dropped for the bank account (Jmainguy, 18:00:15)


Meeting ended at 18:05:50 UTC (full logs).

Action items

  1. Jmainguy to message Peter and ensure he is good
  2. Jmainguy will add offering to order pizza (or similiar priced food) to the speaker, while we remain in virtual only phase
  3. bdmc to look into getting $5 reduced or dropped for the bank account


Action items, by person

  1. bdmc
    1. bdmc to look into getting $5 reduced or dropped for the bank account
  2. Jmainguy
    1. Jmainguy to message Peter and ensure he is good
    2. Jmainguy will add offering to order pizza (or similiar priced food) to the speaker, while we remain in virtual only phase


People present (lines said)

  1. Jmainguy (87)
  2. bdmc (23)
  3. noway2 (19)
  4. raub (7)
  5. Tribot (4)


Generated by MeetBot 0.1.4.