#trilug-business Meeting

Meeting started by jeoff at 18:43:30 UTC (full logs).

Meeting summary

  1. check for agenda additions (jeoff, 18:44:26)
  2. Moya and Emails (jeoff, 18:48:19)
    1. ACTION: I'll reach out to both direction so we can get accounts provisioned (jeoff, 18:56:58)

  3. December Meeting (jeoff, 18:58:40)
    1. ACTION: draft the announcements for the December meeting (jeoff, 18:59:15)

  4. steering mail spam (jeoff, 19:09:55)
  5. Pilot upgrades (jeoff, 19:10:42)


Meeting ended at 19:11:58 UTC (full logs).

Action items

  1. I'll reach out to both direction so we can get accounts provisioned
  2. draft the announcements for the December meeting


People present (lines said)

  1. jeoff (26)
  2. raub (20)
  3. Tribot (3)


Generated by MeetBot 0.1.4.