#trilug-business Meeting

Meeting started by jeoff at 18:39:49 UTC (full logs).

Meeting summary

  1. Check for agenda additions (jeoff, 18:40:50)
  2. Reflecting on 2020 (jeoff, 18:41:50)
  3. Migration Proposal to Slack from IRC (jeoff, 19:02:57)
  4. 2021 Finances and Sponsorship (jeoff, 19:04:16)
  5. 2021 Roadmap Planning (jeoff, 19:04:55)
  6. 2021 User Engagement (jeoff, 19:08:07)
  7. Advertising in 2021 (jeoff, 19:09:16)
  8. Revisiting Steering Committee Roles (jeoff, 19:13:04)
    1. ACTION: follow up with bdmc and raub about our template format (jeoff, 19:15:10)


Meeting ended at 19:24:29 UTC (full logs).

Action items

  1. follow up with bdmc and raub about our template format


Action items, by person

  1. bdmc
    1. follow up with bdmc and raub about our template format
  2. raub
    1. follow up with bdmc and raub about our template format


People present (lines said)

  1. jeoff (54)
  2. bdmc_ (21)
  3. raub (15)
  4. Tribot (4)
  5. bdmc (0)


Generated by MeetBot 0.1.4.