#trilug-steering Meeting

Meeting started by coxn at 18:01:24 UTC (full logs).

Meeting summary

  1. Speaker for October. Who is managing Drew, confirming the talk, (coxn, 18:02:16)
    1. AGREED: justis will continue to be the point of contact with Drew Nelson (coxn, 18:10:27)
    2. ACTION: justis will contact Drew to confirm, get bio, get blurb for talk (coxn, 18:11:00)

  2. Speaker for November. Who is managing Dylan? (coxn, 18:11:22)
    1. ACTION: snyrk will follow up with Dylan to confirm, get bio, get blurb for talk (coxn, 18:12:20)

  3. Sponsors. How can we get some? (coxn, 18:12:44)
    1. ACTION: alpo will follow up with Brenda/peak10 about sponsorship (coxn, 18:16:49)
    2. ACTION: snyrk will put together a list of past sponsors (coxn, 18:35:50)

  4. Change nameservers request by Kevin Otte. Yes/No, who will make the change? (coxn, 18:37:57)
    1. ACTION: alpo will contact kevin sonney about trilug.org domain and DNS (alpo, 18:43:39)

  5. Request for SELF 2012 volunteers. Yes/No, how do we advance this? (coxn, 18:45:35)
    1. ACTION: coxn will follow up with justis about this meeting with the minutes link (coxn, 18:52:37)
    2. ACTION: alpo will follow up about SELF on the steering list (coxn, 18:52:50)


Meeting ended at 18:54:09 UTC (full logs).

Action items

  1. justis will contact Drew to confirm, get bio, get blurb for talk
  2. snyrk will follow up with Dylan to confirm, get bio, get blurb for talk
  3. alpo will follow up with Brenda/peak10 about sponsorship
  4. snyrk will put together a list of past sponsors
  5. alpo will contact kevin sonney about trilug.org domain and DNS
  6. coxn will follow up with justis about this meeting with the minutes link
  7. alpo will follow up about SELF on the steering list


Action items, by person

  1. alpo
    1. alpo will follow up with Brenda/peak10 about sponsorship
    2. alpo will contact kevin sonney about trilug.org domain and DNS
    3. alpo will follow up about SELF on the steering list
  2. coxn
    1. coxn will follow up with justis about this meeting with the minutes link
  3. snyrk
    1. snyrk will follow up with Dylan to confirm, get bio, get blurb for talk
    2. snyrk will put together a list of past sponsors


People present (lines said)

  1. coxn (78)
  2. alpo (40)
  3. snyrk (37)
  4. billf (11)
  5. Tribot (3)


Generated by MeetBot 0.1.4.