#trilug-steering Meeting

Meeting started by coxn at 18:20:16 UTC (full logs).

Meeting summary

  1. Action items from last week (coxn, 18:22:21)
    1. ACTION: snyrk will actually email Dylan this week (Nov speaker) (snyrk, 18:39:40)
    2. wiki page for sponsors: https://steering.trilug.org/wiki/index.php/Sponsors (snyrk, 18:41:57)
    3. https://steering.trilug.org/wiki/index.php/Sponsors (coxn, 18:42:58)
    4. ACTION: alpo will create a shared GoDaddy account (snyrk, 18:44:05)
    5. ACTION: alpo send mail to main ML about SELF volunteers, no tools, just respond y/n/m (alpo, 18:55:48)
    6. ACTION: snyrk will go over the sungard access list and publish in a more useful format (snyrk, 19:11:39)
    7. ACTION: confirm that SplatSpace can host TriLUG on 2011-12-08 (justis, 19:12:21)
    8. ACTION: billf to decide which other user groups should receive announcements about October meeting (justis, 19:14:56)


Meeting ended at 19:22:24 UTC (full logs).

Action items

  1. snyrk will actually email Dylan this week (Nov speaker)
  2. alpo will create a shared GoDaddy account
  3. alpo send mail to main ML about SELF volunteers, no tools, just respond y/n/m
  4. snyrk will go over the sungard access list and publish in a more useful format
  5. confirm that SplatSpace can host TriLUG on 2011-12-08
  6. billf to decide which other user groups should receive announcements about October meeting


Action items, by person

  1. alpo
    1. alpo will create a shared GoDaddy account
    2. alpo send mail to main ML about SELF volunteers, no tools, just respond y/n/m
  2. billf
    1. billf to decide which other user groups should receive announcements about October meeting
  3. snyrk
    1. snyrk will actually email Dylan this week (Nov speaker)
    2. snyrk will go over the sungard access list and publish in a more useful format


People present (lines said)

  1. alpo (44)
  2. snyrk (43)
  3. justis (41)
  4. coxn (23)
  5. billf (15)
  6. Tribot (2)


Generated by MeetBot 0.1.4.