#trilug-steering Meeting

Meeting started by coxn at 18:00:15 UTC (full logs).

Meeting summary

    1. HELP: (coxn, 18:00:42)

  1. review status of action items from last week (coxn, 18:04:20)
  2. December meeting at SplatSpace (justis, 18:16:06)
    1. ACTION: justis email trilug@trilug.org to encourage early plans for December show-and-tell (justis, 18:26:02)
    2. IDEA: (credit justis) main course for December show-and-tell provided by organizers, drinks, sides, desserts potluck (coxn, 18:34:58)

  3. October meeting (coxn, 18:46:06)


Meeting ended at 19:04:04 UTC (full logs).

Action items

  1. justis email trilug@trilug.org to encourage early plans for December show-and-tell


Action items, by person

  1. justis
    1. justis email trilug@trilug.org to encourage early plans for December show-and-tell


People present (lines said)

  1. coxn (61)
  2. alpo (40)
  3. justis (36)
  4. snyrk (33)
  5. Tribot (14)
  6. billf (6)


Generated by MeetBot 0.1.4.