#trilug-steering Meeting

Meeting started by coxn at 18:14:30 UTC (full logs).

Meeting summary

  1. Who's ordering pizza for Oct 13? (justis, 18:34:54)
  2. status of systems (justis, 18:39:44)
    1. ACTION: alpo to order pizza (justis, 18:41:09)

  3. meeting wrap-up (justis, 18:50:15)
    1. ACTION: snyrk to draft placeholder text for announcing November meeting *prior to next SC meeting* (justis, 18:54:17)
    2. ACTION: billf to process new member applications (justis, 18:54:29)
    3. ACTION: alpo to pvmove --abort (justis, 18:54:37)
    4. ACTION: billf to get some more sleep (justis, 18:55:24)

  4. meeting adjourned (justis, 18:56:18)


Meeting ended at 18:59:08 UTC (full logs).

Action items

  1. alpo to order pizza
  2. snyrk to draft placeholder text for announcing November meeting *prior to next SC meeting*
  3. billf to process new member applications
  4. alpo to pvmove --abort
  5. billf to get some more sleep


Action items, by person

  1. alpo
    1. alpo to order pizza
    2. alpo to pvmove --abort
  2. billf
    1. billf to process new member applications
    2. billf to get some more sleep
  3. snyrk
    1. snyrk to draft placeholder text for announcing November meeting *prior to next SC meeting*


People present (lines said)

  1. justis (42)
  2. snyrk (20)
  3. alpo (16)
  4. coxn (15)
  5. billf (11)
  6. Tribot (7)


Generated by MeetBot 0.1.4.