#trilug-steering Meeting

Meeting started by justis at 17:58:49 UTC (full logs).

Meeting summary

    1. ACTION: billf to process new member applications (justis, 18:07:13)
    2. ACTION: snyrk to draft placeholder text for announcing November meeting *by Thursday morning* (justis, 18:08:10)
    3. ACTION: alpo to order pizza (justis, 18:08:26)
    4. ACTION: billf to bring drinks and ice to Thursday meeting (justis, 18:10:16)
    5. ACTION: alpo to pvmove --abort (justis, 18:14:05)


Meeting ended at 18:20:18 UTC (full logs).

Action items

  1. billf to process new member applications
  2. snyrk to draft placeholder text for announcing November meeting *by Thursday morning*
  3. alpo to order pizza
  4. billf to bring drinks and ice to Thursday meeting
  5. alpo to pvmove --abort


Action items, by person

  1. alpo
    1. alpo to order pizza
    2. alpo to pvmove --abort
  2. billf
    1. billf to process new member applications
    2. billf to bring drinks and ice to Thursday meeting
  3. snyrk
    1. snyrk to draft placeholder text for announcing November meeting *by Thursday morning*


People present (lines said)

  1. justis (44)
  2. billf (13)
  3. Tribot (3)
  4. alpo (0)
  5. coxn (0)
  6. snyrk (0)


Generated by MeetBot 0.1.4.