#trilug-steering Meeting

Meeting started by justis at 18:01:55 UTC (full logs).

Meeting summary

  1. review of Oct 13 meeting (justis, 18:03:23)
    1. IDEA: speakers must deliver an outline of their talk by 2 weeks prior and must deliver a first draft of their slides by 1 week prior (justis, 18:13:02)
    2. IDEA: always have a backup talk in the pipeline (justis, 18:13:25)
    3. IDEA: enumerate what we expect of speakers and coordinate with them about what we will provide (justis, 18:15:04)

  2. recording meetings (justis, 18:17:42)
    1. ACTION: Jeremy Davis to learn how to record audio of meetings, using asterisk (justis, 18:20:07)
    2. IDEA: find a video recording solution that's easy and train Jeremy Davis on how to use it (justis, 18:21:09)
    3. IDEA: email the volunteers list and/or main list, to ask for a volunteer to design a recording solution. The deliverable is a document detailing the equipment to use and the procedures to use, such that Jeremy Davis could start using it immediately and such that a different volunteer could use it in the future. (justis, 18:26:20)
    4. ACTION: justis to send emails seeking a volunteer to design the recording solution (justis, 18:36:24)
    5. ACTION: justis to get something into Jeremy's hands that he can do for the next meeting (justis, 18:36:39)

  3. processing member applications (justis, 18:40:25)
    1. IDEA: investigate CiviCRM (justis, 18:46:45)
    2. IDEA: consider LDAP as our new membership database (justis, 18:48:55)

  4. next general meeting (justis, 18:52:24)
    1. IDEA: use large fonts with good contrasting colors (billf, 18:54:07)
    2. IDEA: put static text and logos on the bottom of the slide (billf, 18:54:18)
    3. IDEA: use the top of the slide for the content (billf, 18:54:31)
    4. IDEA: resize console demos to use the top half of the screen (billf, 18:54:50)
    5. IDEA: position your laptop in front of you and use the mouse to point to items on your slides (billf, 18:55:08)
    6. ACTION: billf to copy/paste his ideas for speaker techniques into a wiki page that can be shared with future speakers (justis, 18:57:01)

  5. network access at RedHat (justis, 19:00:24)
  6. announcing next meeting (justis, 19:08:54)
    1. http://raleigh.issa.org/ (justis, 19:14:59)
    2. ACTION: snyrk to polish Dylan's bio (justis, 19:22:48)


Meeting ended at 19:23:26 UTC (full logs).

Action items

  1. Jeremy Davis to learn how to record audio of meetings, using asterisk
  2. justis to send emails seeking a volunteer to design the recording solution
  3. justis to get something into Jeremy's hands that he can do for the next meeting
  4. billf to copy/paste his ideas for speaker techniques into a wiki page that can be shared with future speakers
  5. snyrk to polish Dylan's bio


Action items, by person

  1. billf
    1. billf to copy/paste his ideas for speaker techniques into a wiki page that can be shared with future speakers
  2. justis
    1. justis to send emails seeking a volunteer to design the recording solution
    2. justis to get something into Jeremy's hands that he can do for the next meeting
  3. snyrk
    1. snyrk to polish Dylan's bio


People present (lines said)

  1. justis (138)
  2. billf (65)
  3. snyrk (56)
  4. alpo (44)
  5. Tribot (3)
  6. coxn (0)


Generated by MeetBot 0.1.4.