#trilug-steering Meeting

Meeting started by justis at 17:57:35 UTC (full logs).

Meeting summary

  1. Dylan's preso in November (justis, 17:58:07)
    1. IDEA: put an explicit limit on how long a hands-on demo may last during a typical TriLUG preso (justis, 18:07:25)
    2. ACTION: alpo to encourage Dylan to talk more about design of monitoring and less about raw implementation (justis, 18:08:19)

  2. recording meetings (justis, 18:08:42)
    1. ACTION: justis to send emails seeking a volunteer to design the recording solution (justis, 18:13:33)
    2. ACTION: justis to get something into Jeremy's hands that he can do for the next meeting (justis, 18:13:45)

  3. tickets we need Adam Drew to open (justis, 18:13:59)
  4. A/V system (justis, 18:17:32)
    1. IDEA: put some AA batteries in the box (justis, 18:17:47)
    2. IDEA: put a flashlight in the box (justis, 18:17:59)
    3. ACTION: billf to take a photo of the cabinet and circle the buttons to push (justis, 18:18:54)
    4. IDEA: aim for an 18:45 sound check and video check (justis, 18:20:03)
    5. IDEA: seek an A/V committee, and ask them to identify their assigned delegate 2 weeks before each meeting. The delegate is responsible for completing A/V check by 18:45. (justis, 18:22:33)
    6. IDEA: presenter must have external display working by 18:50 (justis, 18:23:06)

  5. what we expect of presenters (justis, 18:27:07)
    1. ACTION: billf to copy/paste his ideas for speaker techniques into a wiki page that can be shared with future speakers (justis, 18:31:13)
    2. ACTION: snyrk to polish Dylan's bio (justis, 18:31:35)

  6. other business (justis, 18:32:50)
  7. pilot reboot (coxn, 18:33:41)
    1. ACTION: coxn will schedule a reboot and have somebody announce it (coxn, 18:34:05)

  8. last call for new agenda (justis, 18:36:18)
  9. cat /dev/beer | /var/steering-committee (justis, 18:38:41)
    1. IDEA: milltown (justis, 18:40:28)
    2. IDEA: carolina brewery (justis, 18:40:37)
    3. IDEA: dos taquitos (justis, 18:40:45)
    4. ACTION: coxn to perfect teleportation (justis, 18:41:00)
    5. http://www.headofthehooch.org/ (coxn, 18:42:23)
    6. ACTION: snyrk will create a poll for suitable beer dates (billf, 18:43:41)
    7. ACTION: billf to drive us to drinking :p (justis, 18:43:59)

  10. meeting wrap up (justis, 18:45:30)


Meeting ended at 18:46:41 UTC (full logs).

Action items

  1. alpo to encourage Dylan to talk more about design of monitoring and less about raw implementation
  2. justis to send emails seeking a volunteer to design the recording solution
  3. justis to get something into Jeremy's hands that he can do for the next meeting
  4. billf to take a photo of the cabinet and circle the buttons to push
  5. billf to copy/paste his ideas for speaker techniques into a wiki page that can be shared with future speakers
  6. snyrk to polish Dylan's bio
  7. coxn will schedule a reboot and have somebody announce it
  8. coxn to perfect teleportation
  9. snyrk will create a poll for suitable beer dates
  10. billf to drive us to drinking :p


Action items, by person

  1. alpo
    1. alpo to encourage Dylan to talk more about design of monitoring and less about raw implementation
  2. billf
    1. billf to take a photo of the cabinet and circle the buttons to push
    2. billf to copy/paste his ideas for speaker techniques into a wiki page that can be shared with future speakers
    3. billf to drive us to drinking :p
  3. coxn
    1. coxn will schedule a reboot and have somebody announce it
    2. coxn to perfect teleportation
  4. justis
    1. justis to send emails seeking a volunteer to design the recording solution
    2. justis to get something into Jeremy's hands that he can do for the next meeting
  5. snyrk
    1. snyrk to polish Dylan's bio
    2. snyrk will create a poll for suitable beer dates


People present (lines said)

  1. justis (87)
  2. billf (37)
  3. coxn (32)
  4. alpo (17)
  5. Tribot (3)
  6. snyrk (0)


Generated by MeetBot 0.1.4.