#trilug-steering Meeting

Meeting started by justis at 19:00:58 UTC (full logs).

Meeting summary

  1. justis waits for other participants (justis, 19:01:23)
  2. general meeting on Thursday (justis, 19:15:39)
    1. ACTION: alpo to order pizza (justis, 19:16:57)
    2. ACTION: alpo to confirm sponsorship with CTG (alpo, 19:17:14)
    3. ACTION: snyrk to get drinks for Thursday (justis, 19:29:17)

  3. updates for pilot (justis, 19:29:52)
    1. ACTION: coxn to upgrade kernel on Friday at 4pm (justis, 19:33:59)
    2. ACTION: coxn to send email today announcing Friday's kernel upgrade (justis, 19:34:39)
    3. ACTION: alpo to start an rsync backup in advance of the upgrade (justis, 19:48:11)
    4. ACTION: coxn to send announcement today about an upgrade to 10.04LTS on Saturday morning (justis, 19:49:10)
    5. ACTION: coxn to upgrade us to 10.04LTS on Saturday (justis, 19:49:26)
    6. ACTION: alpo to help coxn with upgrade on Saturday (justis, 19:49:34)

  4. drink (coxn, 19:50:21)
    1. http://www.congregar.com/vote/82n4vcdoxom1vhasany0ba6hx/ (coxn, 19:52:12)


Meeting ended at 20:13:09 UTC (full logs).

Action items

  1. alpo to order pizza
  2. alpo to confirm sponsorship with CTG
  3. snyrk to get drinks for Thursday
  4. coxn to upgrade kernel on Friday at 4pm
  5. coxn to send email today announcing Friday's kernel upgrade
  6. alpo to start an rsync backup in advance of the upgrade
  7. coxn to send announcement today about an upgrade to 10.04LTS on Saturday morning
  8. coxn to upgrade us to 10.04LTS on Saturday
  9. alpo to help coxn with upgrade on Saturday


Action items, by person

  1. alpo
    1. alpo to order pizza
    2. alpo to confirm sponsorship with CTG
    3. alpo to start an rsync backup in advance of the upgrade
    4. alpo to help coxn with upgrade on Saturday
  2. coxn
    1. coxn to upgrade kernel on Friday at 4pm
    2. coxn to send email today announcing Friday's kernel upgrade
    3. coxn to send announcement today about an upgrade to 10.04LTS on Saturday morning
    4. coxn to upgrade us to 10.04LTS on Saturday
    5. alpo to help coxn with upgrade on Saturday


People present (lines said)

  1. justis (58)
  2. coxn (58)
  3. alpo (49)
  4. billf (20)
  5. Tribot (3)


Generated by MeetBot 0.1.4.