#trilug-steering Meeting

Meeting started by coxn at 19:26:11 UTC (full logs).

Meeting summary

  1. food and drink for Dec 8 (justis, 19:26:41)
    1. ACTION: coxn to assemble brief instructions on getting meetbot running when Tribot isn't in channel yet (justis, 19:27:22)

  2. broken wiki auth (justis, 19:37:39)
    1. ACTION: alpo to order pizza and get drinks for 12/8 (justis, 19:45:30)
    2. ACTION: snyrk to investiage root cause of wiki auth issues (justis, 19:45:49)

  3. speakers for January 2012 (justis, 19:45:57)
    1. ACTION: justis to follow-up with Lisa Lorenzin about her recently published standard for the Trusted Computing Group (justis, 19:49:31)
    2. http://www.if-map.org/what_is_if-map (justis, 19:53:51)
    3. http://againsttcpa.com (coxn, 20:10:59)
    4. http://www.facebook.com/group.php?gid=2232753742 (justis, 20:13:31)

  4. agenda that needs to be covered here and now (justis, 20:26:23)


Meeting ended at 20:28:20 UTC (full logs).

Action items

  1. coxn to assemble brief instructions on getting meetbot running when Tribot isn't in channel yet
  2. alpo to order pizza and get drinks for 12/8
  3. snyrk to investiage root cause of wiki auth issues
  4. justis to follow-up with Lisa Lorenzin about her recently published standard for the Trusted Computing Group


Action items, by person

  1. alpo
    1. alpo to order pizza and get drinks for 12/8
  2. coxn
    1. coxn to assemble brief instructions on getting meetbot running when Tribot isn't in channel yet
  3. justis
    1. justis to follow-up with Lisa Lorenzin about her recently published standard for the Trusted Computing Group
  4. snyrk
    1. snyrk to investiage root cause of wiki auth issues
  5. Tribot
    1. coxn to assemble brief instructions on getting meetbot running when Tribot isn't in channel yet


People present (lines said)

  1. justis (67)
  2. snyrk (31)
  3. billf (22)
  4. coxn (21)
  5. alpo (9)
  6. Tribot (4)


Generated by MeetBot 0.1.4.