#trilug-steering Meeting

Meeting started by justis at 19:01:53 UTC (full logs).

Meeting summary

  1. meeting prep (justis, 19:02:39)
    1. ACTION: alpo to buy drinks (justis, 19:18:17)
    2. ACTION: snyrk to bring ice bowl (justis, 19:18:31)
    3. ACTION: alpo to do pizza reconnaisance (justis, 19:20:23)
    4. ACTION: coxn to order pizza during meeting (justis, 19:20:30)
    5. ACTION: alpo to buy ice (justis, 19:20:43)
    6. ACTION: justis to setup tables and chairs before meeting (justis, 19:21:38)
    7. ACTION: justis to arrive by 18:30 on Thursday (justis, 19:22:05)
    8. ACTION: snyrk to help justis setup tables and chairs (justis, 19:25:13)
    9. ACTION: coxn to find out how much lead time pizza vendor needs for 11 pies (justis, 19:40:52)

  2. next meeting (justis, 19:52:56)
  3. other agenda (justis, 20:09:12)


Meeting ended at 20:14:46 UTC (full logs).

Action items

  1. alpo to buy drinks
  2. snyrk to bring ice bowl
  3. alpo to do pizza reconnaisance
  4. coxn to order pizza during meeting
  5. alpo to buy ice
  6. justis to setup tables and chairs before meeting
  7. justis to arrive by 18:30 on Thursday
  8. snyrk to help justis setup tables and chairs
  9. coxn to find out how much lead time pizza vendor needs for 11 pies


Action items, by person

  1. alpo
    1. alpo to buy drinks
    2. alpo to do pizza reconnaisance
    3. alpo to buy ice
  2. coxn
    1. coxn to order pizza during meeting
    2. coxn to find out how much lead time pizza vendor needs for 11 pies
  3. justis
    1. justis to setup tables and chairs before meeting
    2. justis to arrive by 18:30 on Thursday
    3. snyrk to help justis setup tables and chairs
  4. snyrk
    1. snyrk to bring ice bowl
    2. snyrk to help justis setup tables and chairs


People present (lines said)

  1. justis (87)
  2. alpo (43)
  3. snyrk (35)
  4. coxn (18)
  5. bill_ (5)
  6. billf_ (4)
  7. Tribot (3)
  8. billf (0)


Generated by MeetBot 0.1.4.