#trilug-steering Meeting
Meeting started by justis at 19:00:38 UTC
(full logs).
Meeting summary
- Alex Meadows presents on Business Intelligence (justis, 19:01:39)
  - http://en.wikipedia.org/wiki/Extract,_transform,_load
    (justis,
    19:33:24)
 
 
- wikispam (coxn, 19:43:58)
  - ACTION: snyrk to add
    question-based verification to wiki (justis,
    19:52:54)
 
  - ACTION: snyrk to
    avoid PHP's event horizon (justis,
    19:55:31)
 
 
- who talks in January? (justis, 19:55:44)
  - ACTION: justis to get
    both Lisa and Alex committed to specific dates (justis,
    20:08:16)
 
 
- pilot reboot (justis, 20:10:27)
  - ACTION: snyrk to send
    announcement about reboot (justis,
    20:22:58)
 
 
- any remaining agenda? (justis, 20:23:38)
 
- trilug hack day (justis, 20:26:49)
  - ACTION: billf to pick
    a topic for hack session (justis,
    20:45:25)
 
 
Meeting ended at 21:05:24 UTC
(full logs).
Action items
  - snyrk to add question-based verification to wiki
 
  - snyrk to avoid PHP's event horizon
 
  - justis to get both Lisa and Alex committed to specific dates
 
  - snyrk to send announcement about reboot
 
  - billf to pick a topic for hack session
 
Action items, by person
  -  billf 
    - billf to pick a topic for hack session
 
  
 
  -  justis 
    - justis to get both Lisa and Alex committed to specific dates
 
  
 
  -  snyrk 
    - snyrk to add question-based verification to wiki
 
    - snyrk to avoid PHP's event horizon
 
    - snyrk to send announcement about reboot
 
  
 
People present (lines said)
  - justis (119)
 
  - snyrk (62)
 
  - billf (31)
 
  - coxn (25)
 
  - alpo (6)
 
  - Tribot (3)
 
Generated by MeetBot 0.1.4.