#trilug-steering Meeting

Meeting started by justis at 19:16:37 UTC (full logs).

Meeting summary

  1. Happy Holidays! (justis, 19:17:21)
  2. agenda nominations (justis, 19:19:13)
  3. Jan meeting: Alex Meadows and open source BI (justis, 19:22:53)
    1. ACTION: justis to nudge Alex Meadows about synopsis and bio (justis, 19:24:06)
    2. ACTION: justis to confirm date with Alex, just to be sure (justis, 19:24:18)

  4. Feb meeting: Lisa Lorenzin and TCG (justis, 19:26:55)
    1. ACTION: justis to follow-up with Lisa and Barry to see if we can make room for Barry to talk about user-empowering uses of TPM (justis, 19:31:47)
    2. ACTION: justis to get early outline from Lisa, to help the SC contextualize the preso (justis, 19:35:01)

  5. Mar meeting: TBD (justis, 19:36:03)
  6. wikispam is bad, m'kay? (justis, 19:44:17)
    1. ACTION: snyrk to weigh in about wikispam (justis, 19:50:07)

  7. other systems business (justis, 19:52:54)
  8. hands-on workshops (justis, 19:57:14)
  9. closing comments (justis, 19:59:43)


Meeting ended at 20:06:12 UTC (full logs).

Action items

  1. justis to nudge Alex Meadows about synopsis and bio
  2. justis to confirm date with Alex, just to be sure
  3. justis to follow-up with Lisa and Barry to see if we can make room for Barry to talk about user-empowering uses of TPM
  4. justis to get early outline from Lisa, to help the SC contextualize the preso
  5. snyrk to weigh in about wikispam


Action items, by person

  1. justis
    1. justis to nudge Alex Meadows about synopsis and bio
    2. justis to confirm date with Alex, just to be sure
    3. justis to follow-up with Lisa and Barry to see if we can make room for Barry to talk about user-empowering uses of TPM
    4. justis to get early outline from Lisa, to help the SC contextualize the preso


People present (lines said)

  1. justis (95)
  2. alpo (44)
  3. billf (20)
  4. Tribot (3)
  5. coxn (0)


Generated by MeetBot 0.1.4.