#trilug-steering Meeting

Meeting started by justis at 17:40:13 UTC (full logs).

Meeting summary

  1. Feb 9 meeting (justis, 18:05:02)
  2. open floor (justis, 18:24:27)
    1. ACTION: snyrk to stay on top of webassign about sponsorship (justis, 18:25:09)
    2. ACTION: alpo to follow-up with Peak10 (justis, 18:25:20)
    3. ACTION: billf to send initial announcement about Feb 9 meeting (justis, 18:25:43)

  3. next hack day (justis, 18:25:50)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (alpo, 18:31:57)
    2. ACTION: alpo to follow up on webos talk (alpo, 18:34:05)


Meeting ended at 18:38:51 UTC (full logs).

Action items

  1. snyrk to stay on top of webassign about sponsorship
  2. alpo to follow-up with Peak10
  3. billf to send initial announcement about Feb 9 meeting
  4. alpo to follow up on webos talk


Action items, by person

  1. alpo
    1. alpo to follow-up with Peak10
    2. alpo to follow up on webos talk
  2. billf
    1. billf to send initial announcement about Feb 9 meeting
  3. snyrk
    1. snyrk to stay on top of webassign about sponsorship


People present (lines said)

  1. justis (73)
  2. snyrk (40)
  3. alpo (32)
  4. billf (19)
  5. Tribot (3)
  6. coxn (0)


Generated by MeetBot 0.1.4.