#trilug-steering Meeting

Meeting started by coxn at 17:55:57 UTC (full logs).

Meeting summary

  1. speaker status (coxn, 17:59:43)
    1. ACTION: snyrk to email justis about lisa's status (snyrk, 18:06:01)

  2. meeting promotion (coxn, 18:06:14)
  3. webassign sponsorship (coxn, 18:22:46)
  4. next hack day (snyrk, 18:29:15)


Meeting ended at 18:48:49 UTC (full logs).

Action items

  1. snyrk to email justis about lisa's status


Action items, by person

  1. justis
    1. snyrk to email justis about lisa's status
  2. snyrk
    1. snyrk to email justis about lisa's status


People present (lines said)

  1. snyrk (57)
  2. billf (29)
  3. coxn (23)
  4. Tribot (4)
  5. justis (0)


Generated by MeetBot 0.1.4.