#trilug-steering Meeting

Meeting started by justis at 17:32:13 UTC (full logs).

Meeting summary

  1. Confirm Speaker for Feb Meeting (alpo, 17:32:36)
    1. http://trilug.org/wiki/Tips_For_Speakers (billf, 17:34:49)

  2. Order Pizza for Feb Meeting (alpo, 17:35:51)
    1. ACTION: alpo to get pizza on thu (alpo, 17:36:14)

  3. Purchase Drinks for Feb Meeting (alpo, 17:36:28)
    1. ACTION: snyrk to buy drinks and ice (justis, 17:39:50)
    2. ACTION: alpo to arm-wrestle snyrk for the right to buy drinks (justis, 17:40:25)
    3. ACTION: snyrk to buy drinks and ice (alpo, 17:44:18)

  4. Send a reminder for Feb Meeting (justis, 17:44:21)
    1. ACTION: billf to send reminder email about Feb meeting (justis, 17:48:31)

  5. Sponsor for Feb Meeting (justis, 17:48:50)
    1. ACTION: billf to send email to webassign on wed (alpo, 17:55:29)

  6. Confirm Speaker for March Meeting (alpo, 17:55:46)
    1. IDEA: finish meeting quickly so billf can eat (snyrk, 18:01:41)
    2. ACTION: all of us to think "speakers for march" (alpo, 18:01:57)

  7. Do we need to address CTG Sponsorship and mailing list insults ? (alpo, 18:10:17)
    1. ACTION: billf to ping John Riselvato about speaking at an upcoming meeting (justis, 18:10:24)

  8. Future Sponsorship (alpo, 18:16:31)
  9. March Hack Day - OpenWRT (justis, 18:19:48)
  10. reboot pilot (justis, 18:25:45)
    1. ACTION: coxn to announce reboot of pilot at 4pm Wednesday (coxn, 18:27:42)

  11. 6fusion outreach (coxn, 18:28:10)
    1. ACTION: coxn to follow up with 6fusion and wrangle a talk at some point (coxn, 18:32:33)

  12. last call (justis, 18:32:39)


Meeting ended at 18:33:26 UTC (full logs).

Action items

  1. alpo to get pizza on thu
  2. snyrk to buy drinks and ice
  3. alpo to arm-wrestle snyrk for the right to buy drinks
  4. snyrk to buy drinks and ice
  5. billf to send reminder email about Feb meeting
  6. billf to send email to webassign on wed
  7. all of us to think "speakers for march"
  8. billf to ping John Riselvato about speaking at an upcoming meeting
  9. coxn to announce reboot of pilot at 4pm Wednesday
  10. coxn to follow up with 6fusion and wrangle a talk at some point


Action items, by person

  1. alpo
    1. alpo to get pizza on thu
    2. alpo to arm-wrestle snyrk for the right to buy drinks
  2. billf
    1. billf to send reminder email about Feb meeting
    2. billf to send email to webassign on wed
    3. billf to ping John Riselvato about speaking at an upcoming meeting
  3. coxn
    1. coxn to announce reboot of pilot at 4pm Wednesday
    2. coxn to follow up with 6fusion and wrangle a talk at some point
  4. snyrk
    1. snyrk to buy drinks and ice
    2. alpo to arm-wrestle snyrk for the right to buy drinks
    3. snyrk to buy drinks and ice


People present (lines said)

  1. alpo (79)
  2. justis (76)
  3. snyrk (42)
  4. billf (41)
  5. coxn (33)
  6. Tribot (3)


Generated by MeetBot 0.1.4.