#trilug-steering Meeting

Meeting started by justis at 17:31:54 UTC (full logs).

Meeting summary

  1. agenda and format (justis, 17:32:27)
  2. snyrk's news (justis, 17:40:45)
  3. treasurer's report (justis, 17:41:20)
  4. March meeting (justis, 17:44:53)
  5. treasurer's report redux (justis, 17:45:18)
  6. March meeting (justis, 17:48:09)
    1. ACTION: alpo to forward meeting announcement to NCSA (justis, 17:52:48)
    2. ACTION: billf to announce meeting on LinkedIn (justis, 17:55:04)
    3. ACTION: billf to create Facebook event for meeting or pass to someone else (justis, 17:55:25)
    4. ACTION: justis to forward meeting announcement to SplatSpace (justis, 17:55:46)

  7. April meeting (justis, 17:58:29)
  8. video recording of monthly TriLUG preso (justis, 18:07:11)
  9. systems report (justis, 18:11:25)
  10. sponsorship report (justis, 18:13:17)
    1. ACTION: alpo to follow-up with Peak10 about sponsorship for Mar 8 meeting. (justis, 18:17:54)

  11. done? (justis, 18:21:56)


Meeting ended at 18:22:32 UTC (full logs).

Action items

  1. alpo to forward meeting announcement to NCSA
  2. billf to announce meeting on LinkedIn
  3. billf to create Facebook event for meeting or pass to someone else
  4. justis to forward meeting announcement to SplatSpace
  5. alpo to follow-up with Peak10 about sponsorship for Mar 8 meeting.


Action items, by person

  1. alpo
    1. alpo to forward meeting announcement to NCSA
    2. alpo to follow-up with Peak10 about sponsorship for Mar 8 meeting.
  2. billf
    1. billf to announce meeting on LinkedIn
    2. billf to create Facebook event for meeting or pass to someone else
  3. justis
    1. justis to forward meeting announcement to SplatSpace


People present (lines said)

  1. justis (96)
  2. alpo (32)
  3. snyrk (29)
  4. billf (5)
  5. Tribot (3)
  6. coxn (0)


Generated by MeetBot 0.1.4.