#trilug-steering Meeting
Meeting started by justis at 16:30:21 UTC
(full logs).
Meeting summary
- systems (justis, 16:33:50)
  - ACTION: coxn to
    schedule reboot and apply updates (justis,
    16:40:39)
 
 
- April meeting (justis, 16:42:00)
  - ACTION: justis to
    cross-post announcement to SplatSpace (just did it) (justis,
    16:56:49)
 
  - ACTION: billf to
    cross-post to LinkedIn (justis,
    16:57:02)
 
  - ACTION: billf to
    create Facebook event for April meeting (justis,
    17:00:55)
 
 
- video from March meeting (justis, 17:02:43)
  - http://www.archive.org/details/March8Meeting-DeviceMapperMultipath_981
    (justis,
    17:03:24)
 
  - ACTION: alpo to
    suggest keywords for videos to Jeremy (justis,
    17:12:16)
 
  - ACTION: justis to
    email link to video to trilug@trilug.org (justis,
    17:12:27)
 
 
- SS-4 (justis, 17:12:55)
  - https://steering.trilug.org/wiki/index.php/SteeringSecrets
    (billf,
    17:14:39)
 
  - ACTION: justis to
    review SS-4 (justis,
    17:19:32)
 
 
Meeting ended at 17:19:58 UTC
(full logs).
Action items
  - coxn to schedule reboot and apply updates
 
  - justis to cross-post announcement to SplatSpace (just did it)
 
  - billf to cross-post to LinkedIn
 
  - billf to create Facebook event for April meeting
 
  - alpo to suggest keywords for videos to Jeremy
 
  - justis to email link to video to trilug@trilug.org
 
  - justis to review SS-4
 
Action items, by person
  -  alpo 
    - alpo to suggest keywords for videos to Jeremy
 
  
 
  -  billf 
    - billf to cross-post to LinkedIn
 
    - billf to create Facebook event for April meeting
 
  
 
  -  coxn 
    - coxn to schedule reboot and apply updates
 
  
 
  -  justis 
    - justis to cross-post announcement to SplatSpace (just did it)
 
    - justis to email link to video to trilug@trilug.org
 
    - justis to review SS-4
 
  
 
People present (lines said)
  - justis (79)
 
  - coxn (30)
 
  - alpo (23)
 
  - billf (9)
 
  - billf_ (7)
 
  - Tribot (3)
 
Generated by MeetBot 0.1.4.