#trilug-steering Meeting

Meeting started by justis at 16:32:46 UTC (full logs).

Meeting summary

  1. nominate agenda (justis, 16:33:15)
    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-03-26 (justis, 16:38:09)

  2. facebook event for April meeting (coxn, 16:39:59)
  3. kernel upgrade (justis, 16:42:42)
  4. nominations for SC (coxn, 16:46:16)
    1. ACTION: justis to send announcement about SC nominations (justis, 16:50:43)

  5. mailing lists and membership (coxn, 16:58:09)


Meeting ended at 16:59:27 UTC (full logs).

Action items

  1. justis to send announcement about SC nominations


Action items, by person

  1. justis
    1. justis to send announcement about SC nominations


People present (lines said)

  1. coxn (46)
  2. justis (46)
  3. billf (18)
  4. alpo (9)
  5. Tribot (3)
  6. snyrk (2)


Generated by MeetBot 0.1.4.