#trilug-steering Meeting

Meeting started by justis at 16:31:23 UTC (full logs).

Meeting summary

  1. roll-call and agenda (justis, 16:32:03)
    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-02 (justis, 16:34:32)

  2. cross posting mailing lists (justis, 16:40:16)
  3. posting/announcing video from March (justis, 16:55:23)
    1. ACTION: jeremy to promote video from March meeting (justis, 16:59:54)

  4. promoting SC nominations (justis, 17:00:17)
    1. https://steering.trilug.org/wiki/index.php/SteeringCommitteeNominations (justis, 17:04:41)
    2. ACTION: alpo will send out mail about SC nominations to main list (coxn, 17:07:41)

  5. April meeting logistics (justis, 17:08:52)
    1. ACTION: alpo will order pizza for April meeting (coxn, 17:09:29)
    2. ACTION: coxn to set up A/V by 18:45 the night of the April meeting (coxn, 17:11:25)

  6. cross-promoting April meeting (justis, 17:14:02)
    1. https://www.facebook.com/events/382844978406871/ (justis, 17:18:28)

  7. preparing to announce May meeting (justis, 17:20:14)
    1. ACTION: justis to email Ruth Suehle to confirm as speaker in May (justis, 17:21:12)

  8. SC nominations redux (justis, 17:22:01)
  9. move to adjourn (justis, 17:24:24)


Meeting ended at 17:25:02 UTC (full logs).

Action items

  1. jeremy to promote video from March meeting
  2. alpo will send out mail about SC nominations to main list
  3. alpo will order pizza for April meeting
  4. coxn to set up A/V by 18:45 the night of the April meeting
  5. justis to email Ruth Suehle to confirm as speaker in May


Action items, by person

  1. alpo
    1. alpo will send out mail about SC nominations to main list
    2. alpo will order pizza for April meeting
  2. coxn
    1. coxn to set up A/V by 18:45 the night of the April meeting
  3. justis
    1. justis to email Ruth Suehle to confirm as speaker in May


People present (lines said)

  1. justis (136)
  2. alpo (31)
  3. coxn (26)
  4. snyrk (24)
  5. billf (10)
  6. Tribot (3)


Generated by MeetBot 0.1.4.