#trilug-steering Meeting

Meeting started by justis at 16:44:03 UTC (full logs).

Meeting summary

  1. agenda (justis, 16:44:14)
    1. ACTION: coxn to reserve a car for himself (coxn, 16:44:46)
    2. ACTION: coxn to set up AV by 18:45 the day of the meeting (coxn, 16:45:00)

  2. make agenda for Thursday meeting (justis, 16:48:46)
  3. confirm responsibilities for Thursday meeting (justis, 17:04:04)
    1. ACTION: alpo to order pizza (justis, 17:04:18)
    2. ACTION: justis to bring drinks and ice (justis, 17:04:27)
    3. ACTION: coxn to setup A/V by 18:45 (justis, 17:04:37)
    4. ACTION: Jeremy Davis to setup and operate video recording equipment (justis, 17:05:05)
    5. ACTION: billf to bring the box (justis, 17:06:56)

  4. move to dismiss (justis, 17:07:25)


Meeting ended at 17:11:33 UTC (full logs).

Action items

  1. coxn to reserve a car for himself
  2. coxn to set up AV by 18:45 the day of the meeting
  3. alpo to order pizza
  4. justis to bring drinks and ice
  5. coxn to setup A/V by 18:45
  6. Jeremy Davis to setup and operate video recording equipment
  7. billf to bring the box


Action items, by person

  1. alpo
    1. alpo to order pizza
  2. billf
    1. billf to bring the box
  3. coxn
    1. coxn to reserve a car for himself
    2. coxn to set up AV by 18:45 the day of the meeting
    3. coxn to setup A/V by 18:45
  4. justis
    1. justis to bring drinks and ice


People present (lines said)

  1. justis (46)
  2. billf (15)
  3. coxn (11)
  4. alpo (8)
  5. Tribot (3)
  6. snyrk (3)


Generated by MeetBot 0.1.4.