#trilug-steering Meeting

Meeting started by justis at 16:32:04 UTC (full logs).

Meeting summary

  1. agenda (justis, 16:32:26)
    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-16 (justis, 16:32:39)

  2. announcing May meeting (justis, 16:37:15)
    1. https://steering.trilug.org/wiki/index.php/PromotingMeetings (alpo, 16:47:51)
    2. ACTION: billf to forward meeting announcement to trilug-announce@trilug.org and trilug@trilug.org ... or to tell us what he needs before it's ready (justis, 16:51:23)
    3. ACTION: billf to crosspost meeting announcement to SplatSpace, TechShop, NCTech4Good, CityCamp (justis, 16:53:13)

  3. hack days (justis, 16:56:26)
    1. ACTION: billf to forward announcement about May 19 hack day (justis, 16:59:55)

  4. SC nominations (justis, 17:08:47)
    1. http://trilug.org/wiki/Steering_Committee_2012-2013_Nominations (coxn, 17:08:57)
    2. ACTION: alpo to send to smart-aleck comments to the mailing list, announcing the steering committee nominations (justis, 17:12:09)


Meeting ended at 17:19:00 UTC (full logs).

Action items

  1. billf to forward meeting announcement to trilug-announce@trilug.org and trilug@trilug.org ... or to tell us what he needs before it's ready
  2. billf to crosspost meeting announcement to SplatSpace, TechShop, NCTech4Good, CityCamp
  3. billf to forward announcement about May 19 hack day
  4. alpo to send to smart-aleck comments to the mailing list, announcing the steering committee nominations


Action items, by person

  1. alpo
    1. alpo to send to smart-aleck comments to the mailing list, announcing the steering committee nominations
  2. billf
    1. billf to forward meeting announcement to trilug-announce@trilug.org and trilug@trilug.org ... or to tell us what he needs before it's ready
    2. billf to crosspost meeting announcement to SplatSpace, TechShop, NCTech4Good, CityCamp
    3. billf to forward announcement about May 19 hack day


People present (lines said)

  1. justis (99)
  2. alpo (39)
  3. coxn (35)
  4. billf (31)
  5. Tribot (3)
  6. snyrk (0)


Generated by MeetBot 0.1.4.