#trilug-steering Meeting

Meeting started by justis at 16:30:32 UTC (full logs).

Meeting summary

  1. agenda and roll-call (justis, 16:30:51)
  2. May sponsor: Caktus (justis, 16:38:13)
    1. ACTION: alpo to follow-up with Caktus about sponsorship (justis, 16:43:02)

  3. treasurer's report (justis, 16:47:51)
    1. ACTION: snyrk to produce a balance sheet for today's date (justis, 16:53:14)
    2. ACTION: snyrk to produce a P&L for the past year (justis, 16:53:26)
    3. ACTION: snyrk to produce another balance sheet for 2011-12-31 (justis, 16:54:31)

  4. SC nominations and voting (justis, 17:16:00)
    1. ACTION: alpo to post to trilg@trilug.org about SC nom-nominations (justis, 17:23:42)
    2. ACTION: coxn to post to trilg@trilug.org about SC nom-nominations (justis, 17:23:48)
    3. ACTION: billf to post to trilg@trilug.org about SC nom-nominations (justis, 17:23:55)
    4. ACTION: justis to post to trilg@trilug.org about SC nom-nominations (justis, 17:24:00)
    5. ACTION: snyrk to post to trilg@trilug.org about SC nom-nominations (justis, 17:24:06)

  5. June meeting on OpenGL (justis, 17:24:56)
    1. ACTION: justis to chat with John Riselvato (justis, 17:29:58)

  6. durham e-waste advert (justis, 17:32:14)
    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06 (justis, 17:40:34)

  7. raspberry pi preso (justis, 17:40:54)
    1. ACTION: justis to reply to request for raspberry pi presentation (justis, 17:43:39)
    2. ACTION: alpo to send a short shout-out to the main list about the rasp-pi (justis, 17:45:55)

  8. motion to dismiss (justis, 17:46:12)


Meeting ended at 17:47:06 UTC (full logs).

Action items

  1. alpo to follow-up with Caktus about sponsorship
  2. snyrk to produce a balance sheet for today's date
  3. snyrk to produce a P&L for the past year
  4. snyrk to produce another balance sheet for 2011-12-31
  5. alpo to post to trilg@trilug.org about SC nom-nominations
  6. coxn to post to trilg@trilug.org about SC nom-nominations
  7. billf to post to trilg@trilug.org about SC nom-nominations
  8. justis to post to trilg@trilug.org about SC nom-nominations
  9. snyrk to post to trilg@trilug.org about SC nom-nominations
  10. justis to chat with John Riselvato
  11. justis to reply to request for raspberry pi presentation
  12. alpo to send a short shout-out to the main list about the rasp-pi


Action items, by person

  1. alpo
    1. alpo to follow-up with Caktus about sponsorship
    2. alpo to post to trilg@trilug.org about SC nom-nominations
    3. alpo to send a short shout-out to the main list about the rasp-pi
  2. billf
    1. billf to post to trilg@trilug.org about SC nom-nominations
  3. coxn
    1. coxn to post to trilg@trilug.org about SC nom-nominations
  4. justis
    1. justis to post to trilg@trilug.org about SC nom-nominations
    2. justis to chat with John Riselvato
    3. justis to reply to request for raspberry pi presentation
  5. snyrk
    1. snyrk to produce a balance sheet for today's date
    2. snyrk to produce a P&L for the past year
    3. snyrk to produce another balance sheet for 2011-12-31
    4. snyrk to post to trilg@trilug.org about SC nom-nominations


People present (lines said)

  1. justis (155)
  2. alpo (65)
  3. billf (30)
  4. snyrk (19)
  5. Tribot (3)
  6. coxn (0)


Generated by MeetBot 0.1.4.