#trilug-steering Meeting

Meeting started by justis at 16:30:42 UTC (full logs).

Meeting summary

  1. agenda (justis, 16:31:02)
    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06 (justis, 16:31:18)

  2. assigning responsibilities for Thursday meeting (justis, 16:35:52)
    1. ACTION: alpo to order pizza (justis, 16:36:33)
    2. ACTION: billf to setup A/V (justis, 16:36:48)
    3. ACTION: coxn to buy ice and drinks (justis, 16:36:58)

  3. ballots for SC election (justis, 16:41:15)
    1. ACTION: alpo to print member lists (alpo, 16:44:16)
    2. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06 (justis, 16:51:31)
    3. ACTION: snyrk to document a formal elections process (justis, 16:58:57)
    4. ACTION: billf to create ballots (justis, 17:01:12)

  4. promoting the meeting (justis, 17:04:19)
  5. documenting deliverable and responsibilities for each SC position (justis, 17:13:51)
    1. https://steering.trilug.org/wiki/index.php/OfficerDuties (billf, 17:15:04)
    2. https://steering.trilug.org/wiki/index.php/OfficerDuties (alpo, 17:15:05)
    3. ACTION: alpo to document vice-chair role (justis, 17:18:06)
    4. ACTION: justis to document chair role (justis, 17:18:13)
    5. ACTION: coxn to document webmaster role (justis, 17:18:20)

  6. new sponsorship level: sustaining sponsor, 3 meetings per year (justis, 17:18:55)
  7. June meeting and John Riselvato (justis, 17:25:36)
  8. wrap-up (justis, 17:35:11)


Meeting ended at 17:40:11 UTC (full logs).

Action items

  1. alpo to order pizza
  2. billf to setup A/V
  3. coxn to buy ice and drinks
  4. alpo to print member lists
  5. snyrk to document a formal elections process
  6. billf to create ballots
  7. alpo to document vice-chair role
  8. justis to document chair role
  9. coxn to document webmaster role


Action items, by person

  1. alpo
    1. alpo to order pizza
    2. alpo to print member lists
    3. alpo to document vice-chair role
  2. billf
    1. billf to setup A/V
    2. billf to create ballots
  3. coxn
    1. coxn to buy ice and drinks
    2. coxn to document webmaster role
  4. justis
    1. justis to document chair role
  5. snyrk
    1. snyrk to document a formal elections process


People present (lines said)

  1. justis (137)
  2. alpo (38)
  3. billf (35)
  4. snyrk (24)
  5. Tribot (3)
  6. coxn (0)


Generated by MeetBot 0.1.4.