#trilug-steering Meeting

Meeting started by justis at 15:47:00 UTC (full logs).

Meeting summary

  1. agenda (justis, 15:47:59)
    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-21 (justis, 15:48:42)

  2. preparing John Riselvato (justis, 16:02:36)
  3. f2f meeting (justis, 16:15:02)
    1. ACTION: billf to try and schedule f2f meeting with John Riselvato (justis, 16:20:17)

  4. installfest debrief (justis, 16:25:30)
  5. capture the flag as hack day (justis, 16:37:38)


Meeting ended at 16:41:25 UTC (full logs).

Action items

  1. billf to try and schedule f2f meeting with John Riselvato


Action items, by person

  1. billf
    1. billf to try and schedule f2f meeting with John Riselvato


People present (lines said)

  1. justis (75)
  2. billf (20)
  3. alpo (12)
  4. Tribot (3)
  5. coxn (0)


Generated by MeetBot 0.1.4.